愛查股網 www.mnulav.icu 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票行情查詢:

通達信超強自動數低點主圖指標公式

2019/8/6 20:23:03

HIGHN:=15;
AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);
CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DINGBU:=IF(DDD,REF(H,DDD),H),NODRAW;{頂部}
高點:DRAWLINE(DINGBU!=REF(DINGBU,1),DINGBU,DINGBU=REF(DINGBU,1),DINGBU,1);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
GDCS1:=CONST(DINGBUTS),NODRAW;
DINGBUX:=DRAWLINE(DINGBU!=REF(DINGBU,1),DINGBU,DINGBU=REF(DINGBU,1),DINGBU,1);
L0:IF(DDD,REF(L,DDD),L),NODRAW;
L1T:=FILTER(LL11:=IF(REF(L1T,1)!=L1T AND L1T,L,0);
L1:REF(L,BARSLAST(L=L11)),NODRAW;
L2T:=FILTER(LL21:=IF(L2T,L,0),NODRAW;
L2:REF(L,BARSLAST(L21)),NODRAW;
L3T:=FILTER(LL31:=IF(L3T,L,0),NODRAW;
L3:REF(L,BARSLAST(L31)),NODRAW;
L4T:=FILTER(LL41:=IF(L4T,L,0),NODRAW;
L4:REF(L,BARSLAST(L41)),NODRAW;
L5T:=FILTER(LL51:=IF(L5T,L,0),NODRAW;
L5:REF(L,BARSLAST(L51)),NODRAW;
L6T:=FILTER(LL61:=IF(L6T,L,0),NODRAW;
L6:REF(L,BARSLAST(L61)),NODRAW;
L7T:=FILTER(LL71:=IF(L7T,L,0),NODRAW;
L7:REF(L,BARSLAST(L71)),NODRAW;
L8T:=FILTER(LL81:=IF(L8T,L,0),NODRAW;
L8:REF(L,BARSLAST(L81)),NODRAW;
DRAWTEXT(REF(L1T,1)!=L1T AND L1T,L-0.1,'1');
DRAWTEXT(L2T,L-0.1,'2');
DRAWTEXT(L3T,L-0.1,'3');
DRAWTEXT(L4T,L-0.1,'4');
DRAWTEXT(L5T,L-0.1,'5');
DRAWTEXT(L6T,L-0.1,'6');
DRAWTEXT(L7T,L-0.1,'7');
DRAWTEXT(L8T,L-0.1,'8');
UPQK:=LOW-REF(HIGH,1);
STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,20,1),COLORFF00FF;
{DRAWTEXT(CLOSE>REF(CLOSE,1) AND UPQK>0,UPQK/2+REF(HIGH,1),' 向上跳空'),COLORFF00FF;}
DOWNQK:=REF(LOW,1)-HIGH;
STICKLINE(CLOSE0,REF(LOW,1),HIGH,20,1),COLORBLUE;
{DRAWTEXT(CLOSE0,DOWNQK/2+HIGH,' 向下跳空'),COLORBLUE;};
LF:(HHV(H,0)-LLV(L,0))/HHV(H,0)*100,NODRAW;
DF:(HHV(H,0)-C)/HHV(H,0)*100,NODRAW;

股票公式推薦
在線查股
個股查股導航:股票行情查詢 DDX在線查詢 超贏數據查詢 資金流向 千股千評 個股最新消息 大小非解禁 十大股東查詢 分紅配股查詢 業績預告查詢
舒泰神 300204+6.67% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
長亮科技 300348+6.62% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
壽仙谷 603896+6.47% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
唐德影視 300426+6.45% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
飛榮達 300602+6.38% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
揚杰科技 300373+6.33% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
中寵股份 002891+6.27% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
長電科技 600584+6.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
東方電子 000682+6.25% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
太極股份 002368+6.23% 千股千評 DDX指標 超贏 資金流向 大小非 股東 分紅
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
3分钟赛车计划